Work Force Planning Integrations defaulting notifications to 'no'
Incident Report for Procore Technologies
Resolved
Engineers have resolved this incident. Any impacted functionality is working as expected.
Posted Jan 16, 2023 - 05:36 PST
Investigating
Engineers have identified an issue where all notifications, including email, app and SMS may are defaulting to 'no'. This issue only impacts accounts with a specific type of QC integration and may not be impacting all users.

Additional information will be provided as it becomes available.
Posted Jan 12, 2023 - 09:51 PST