Budget Detail Report Errors
Incident Report for Procore Technologies
Resolved
Our engineering team has restored functionality to the Budget Detail Report. This incident has been resolved.
Posted Sep 01, 2021 - 12:07 PDT
Identified
Our engineering team has identified the issue causing 500 errors in the Budget Detail Report and is working towards a solution. We will continue to post updates as they become available.
Posted Sep 01, 2021 - 08:17 PDT
Investigating
Our engineering team is investigating an issue causing 500 errors in the Budget Detail Report. We will post additional updates as they become available.
Posted Sep 01, 2021 - 06:45 PDT
This incident affected: Project Level Tools (Budgeting).