Issues viewing Submittal Attachments on Mobile
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to Submittal attachments in the mobile Procore application and this issue is now resolved.
Posted Oct 14, 2020 - 10:00 PDT
Monitoring
Our Engineering Team has restored normal functionality to Submittal attachments in the mobile Procore application and is monitoring to ensure this issue is fully resolved.
Posted Oct 13, 2020 - 11:30 PDT
Investigating
Our Engineering Team is currently investigating issues with viewing Submittal attachments in the mobile Procore application. Updates will be posted as they become available.
Posted Oct 13, 2020 - 09:59 PDT
This incident affected: Mobile Platforms (Android Procore Application, iOS Procore Application) and Project Level Tools (Submittals).