Report distributions failing to Email

Incident Report for Procore Technologies

Resolved

During the incident, users experienced degradation of report distribution. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Mar 09, 2023 - 12:33 PST

Monitoring

Our engineering team has implemented a solution to remediate an issue where users were experiencing degradation of report distribution. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Mar 06, 2023 - 15:51 PST

Investigating

Our engineering team is investigating an issue where users may be experiencing degradation of report distribution.

Additional updates will be provided as new information becomes available.
Posted Mar 06, 2023 - 09:22 PST
This incident affected: Company Level Tools (360 Reporting).