Workforce Planning Platform Service Degradation
Incident Report for Procore Technologies
Resolved
During the incident, some users experienced issues with Workforce Planning platform availability. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Sep 08, 2023 - 14:27 PDT
Monitoring
Our engineering team has implemented a solution to remediate issues with Workforce Planning availability for a subset of users. We are monitoring the situation to ensure a complete resolution.
Additional updates will be provided as new information becomes available.
Posted Sep 08, 2023 - 14:02 PDT
Investigating
Our engineering team is investigating an issue where the Workforce Planning platform maybe unavailable for a subset of users.

Additional updates will be provided as new information becomes available.
Posted Sep 08, 2023 - 13:12 PDT
This incident affected: Workforce Management (Workforce Planning Application).