Drawing Tool Errors
Incident Report for Procore Technologies
Resolved
Our Engineering Team has mitigated the impact of this issue and it is now resolved.
Posted Sep 10, 2020 - 09:24 PDT
Update
Our Engineering Team is continuing to investigate this issue, which is continuing to have a minimal and intermittent impact to a small subset of customers. Updates will be posted as they become available.
Posted Sep 04, 2020 - 11:54 PDT
Update
Our Engineering Team is continuing to investigate this issue further. Its impact is still mitigated and only affecting a small subset of customers. Updates will be posted as they become available.
Posted Sep 03, 2020 - 09:37 PDT
Update
Our Engineering Team is continuing to investigate this issue, which is continuing to have a minimal and intermittent impact to a small subset of customers. Updates will be posted as they become available.
Posted Sep 02, 2020 - 08:51 PDT
Update
Our Engineering Team is continuing to investigate this issue, which is still mitigated and impacting a small subset of customers. Updates will be posted as they become available.
Posted Sep 01, 2020 - 09:10 PDT
Update
Our Engineering Team is continuing to investigate this issue. The impact of this issue continues to be mitigated and only affecting a small subset of customers intermittently. Updates will be posted as they become available.
Posted Aug 31, 2020 - 08:34 PDT
Investigating
Our Engineering Team is currently investigating errors intermittently occurring within the Drawings Tool for some customers. Updates will be posted as they become available.
Posted Aug 27, 2020 - 11:13 PDT
This incident affected: Project Level Tools (Drawings).