Errors Creating Locations
Incident Report for Procore Technologies
Resolved
An incident caused the creation of new Locations in the Procore App to result in an error. Our engineering team has restored normal functionality and is confident there will be no recurrences. This incident has been resolved.
• Impact Duration: 43 Minutes (July 21st 7:48-8:31 PDT)
Posted Jul 21, 2021 - 09:32 PDT
Monitoring
Our engineers have implemented their solution and errors are no longer occurring when creating Locations. We are monitoring the situation to ensure a complete resolution.
Posted Jul 21, 2021 - 08:35 PDT
Investigating
Our engineering team is investigating an issue causing errors to occur when creating Locations. We will post updates as they become available.
Posted Jul 21, 2021 - 08:22 PDT