Issues with Image and Drawing Processing
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to drawing and image uploads and this issue is now resolved.
Posted Nov 17, 2020 - 04:55 PST
Investigating
Our Engineering Team is currently investigating issues with processing images and drawings. Updates will be posted as they become available.
Posted Nov 17, 2020 - 04:32 PST
This incident affected: Project Level Tools (Drawings).