500 Errors Exporting PDFs
Incident Report for Procore Technologies
Resolved
Our engineering team has observed continuous, sustained normal functionality of single item PDF exports, and application upstream errors have subsided. We are confident that this incident has been resolved.
Posted Jun 22, 2022 - 13:44 PDT
Monitoring
Single item PDF exports and upstream errors have subsided. Our engineering team is monitoring the intermittent issues to ensure a complete resolution.
Posted Jun 22, 2022 - 09:02 PDT
Update
We continue to investigate intermittent issues around single item PDF exports & upstream application errors. Updated will be posted as new information becomes available.
Posted Jun 22, 2022 - 07:22 PDT
Update
We are continuing to investigate this issue.
Posted Jun 22, 2022 - 06:14 PDT
Update
We are continuing to investigate the issue causing intermittent 500 errors when exporting some PDFs. Users may also experience intermittent upstream timeout errors as well. We will continue to post additional updates as they become available.
Posted Jun 22, 2022 - 06:00 PDT
Investigating
Our engineering team is investigating an issue causing intermittent 500 errors when exporting some PDFs. We will post additional updates as they become available.
Posted Jun 22, 2022 - 04:55 PDT
This incident affected: Global Services (PDF Generation, Web Interface).