Degraded Search in Procore

Incident Report for Procore Technologies

Resolved

During the incident, users experienced inability to search for new data. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Mar 24, 2023 - 14:24 PDT

Monitoring

Our engineering team has implemented a solution to remediate inability to search for new data uploads. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Mar 24, 2023 - 14:02 PDT

Investigating

Our engineering team is investigating an issue where users may be experiencing the inability to search for new data uploads to Procore.

Additional updates will be provided as new information becomes available.
Posted Mar 24, 2023 - 13:43 PDT
This incident affected: Global Services (Search).