Search Service Degradation
Incident Report for Procore Technologies
Resolved
During the incident we experienced a delay in the time it took for record updates to reflect in Procore Search. Our engineering team has restored normal functionality. This incident has been resolved.
Posted Jun 22, 2022 - 10:22 PDT
Update
Engineering teams continue to investigate this issue. Customers may intermittently experience a delay in the time it takes for record updates to reflect in Procore Search.

Additional updates will be provided as new information becomes available.
Posted Jun 15, 2022 - 11:35 PDT
Investigating
Our engineering team is investigating an issue causing a delay in the time it takes for record updates to reflect in Procore Search.

Additional Updates will be posted as they become available.
Posted Jun 01, 2022 - 10:48 PDT
This incident affected: Global Services (Search).