Error Pages Navigating Procore
Incident Report for Procore Technologies
Resolved
PDF generation and emails are now working normally. We consider this incident to be resolved.
Posted Dec 05, 2019 - 08:15 PST
Update
Navigation to Procore is now working normally. Errors in PDF generation and some emails are still being investigated.
Posted Dec 05, 2019 - 07:52 PST
Investigating
We are aware of the errors being experienced in Procore, and are investigating the cause.
Posted Dec 05, 2019 - 07:26 PST
This incident affected: Global Services (Emails - Outbound, PDF Generation, Web Interface).