Issues with Change Order and Change Event Financial Markups
Incident Report for Procore Technologies
Resolved
During the incident, users experienced issues with Change Order and Change Event Financial Markups. Our engineering team has confirmed functionality, this incident has been resolved.
Posted Oct 24, 2022 - 09:09 PDT
Monitoring
Our engineering team has implemented a solution for the issue causing a sub-set of Potential Change Orders and Change Event Markups to have incorrect order. We are monitoring the situation to ensure a complete resolution.
Posted Oct 12, 2022 - 18:17 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 12, 2022 - 12:58 PDT
Identified
Our engineering team has identified an issue with the chance to cause Potential Change Order and Change Event markups to have the incorrect order, resulting in inaccurate compounding results for compounding markups. We are actively working towards a solution.

This issue can only affect Potential Change Orders and Change Events created on or after September 20, 2022.
Posted Oct 12, 2022 - 12:53 PDT
This incident affected: Company Level Tools (Financials).