Some Enhanced Reports are not pulling data
Incident Report for Procore Technologies
Resolved
During the incident, some users of enhanced reporting were unable to pull data into their reports. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Nov 03, 2022 - 19:17 PDT
Identified
Our engineering team has identified the cause of some users of enhanced reporting unable to pull data into their reports. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Nov 03, 2022 - 09:53 PDT
Update
We are continuing to investigate this issue.
Posted Nov 03, 2022 - 09:24 PDT
Investigating
Our engineering team is investigating an issue where some users of enhanced reporting are unable to pull data into their reports.

Additional updates will be provided as new information becomes available.
Posted Nov 03, 2022 - 09:13 PDT
This incident affected: Project Level Tools (Custom Reports).