Error Creating New Observations
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to the Observations tool and this issue is now resolved.
Posted Oct 17, 2020 - 14:41 PDT
Identified
Our Engineering team has identified the issue and is working to restore normal functionality to Project Observations.
Posted Oct 17, 2020 - 13:14 PDT
Investigating
Our Engineering team is investigating an issue causing customers to receive an error message when creating new Observations.
Posted Oct 17, 2020 - 13:04 PDT
This incident affected: Project Level Tools (Observations).