Issues with Exporting to Quickbooks
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted May 28, 2020 - 12:57 PDT
Monitoring
Our Engineering Team has restored normal functionality to exporting to Quickbooks and are currently monitoring to ensure this issue is resolved.
Posted May 28, 2020 - 12:02 PDT
Identified
Our Engineering Team has identified the cause of this issue and are working toward a full resolution. Updates will be posted as they become available.
Posted May 28, 2020 - 10:25 PDT
Investigating
Our Engineering Team is currently investigating issues with project related exports failing for Quickbooks. Updates will be posted as they become available.
Posted May 28, 2020 - 09:50 PDT
This incident affected: Company ERP Integrations (QuickBooks Desktop).