500 Error within Company Timesheets
Incident Report for Procore Technologies
Resolved
During the incident we experienced an issue causing a 500 error to appear when attempting an inline Project Field edit in our Company Timesheets tool. Our engineering team has restored normal functionality and is confident there will be no recurrences. This incident has been resolved.

Impact Duration: 178 Minutes (8:36AM - 11:34AM PST)
Posted Jan 20, 2022 - 12:18 PST
Investigating
Our engineering team is investigating an issue causing a 500 error to appear within Company Timesheets when inline editing the Project Field.

Additional Updates will be posted as they become available.
Posted Jan 20, 2022 - 08:50 PST
This incident affected: Resource Management Platform (Company Level Timesheets).