Monthly Sandbox Environment Maintenance

Incident Report for Procore Technologies

Resolved

Our Engineering Team has completed its maintenance and has restored normal functionality to the Monthly Sandbox Environment. This issue is now resolved.
Posted Jun 07, 2020 - 00:22 PDT

Investigating

Our Engineering Team is performing maintenance that will impact the accessibility of the Monthly Sandbox Environment tonight. Updates will be posted as they become available.
Posted Jun 06, 2020 - 22:21 PDT
This incident affected: Sandbox Environments and API (Monthly Sandbox).