Some Procore Tools are Inaccessible

Incident Report for Procore Technologies

Resolved

Our engineering team has restored normal functionality to all Procore tools. This incident has been resolved.
Posted Oct 09, 2024 - 12:16 PDT

Monitoring

Customers are no longer seeing errors when navigating to some tools. We are continuing to monitor the situation to ensure a complete resolution.
Posted Oct 09, 2024 - 11:52 PDT

Update

We are continuing to investigate this issue.
Posted Oct 09, 2024 - 11:46 PDT

Update

We are continuing to investigate this issue.
Posted Oct 09, 2024 - 11:36 PDT

Update

We are continuing to investigate this issue.
Posted Oct 09, 2024 - 11:35 PDT

Investigating

We are investigating errors when navigating to some tools in Procore. Our engineering teams are working to resolve functionality as soon as possible.
Posted Oct 09, 2024 - 11:30 PDT
This incident affected: Project Level Tools (Admin, Change Orders, Commitments, Crews, Daily Log, Document Management, Invoicing, Meetings, Prime Contract, RFIs, Submittals, Tasks), Company Level Tools (Admin), Resource Management Platform (Project Level Timesheets, T&M Tickets), and Global Services (Web Interface).