PDF export errors
Incident Report for Procore Technologies
Resolved
Engineering teams have mitigated issues related to PDF export errors. This incident has been resolved.
Posted Mar 10, 2023 - 08:16 PST
Monitoring
Engineering teams have implemented a solution to resolve PDF export failures impacting Reports, Photos and Submittals.
Teams are continuing to monitor the environment to ensure successful exports at this time.

Updated will be provided as new information becomes available.
Posted Mar 10, 2023 - 07:38 PST
Identified
Engineering teams have identified the issue causing some PDF export failures for Reports, Photos and Submittals and are working towards a solution.

New information will be provided as it becomes available.
Posted Mar 10, 2023 - 07:04 PST
Update
Engineering teams continue to work diligently on identifying the issue causing errors for some PDF exports. Customers may be experiencing errors when exporting PDFs for Reports, Photos and Submittals at this time.

Additional updates will be provided as new information becomes available.
Posted Mar 10, 2023 - 05:20 PST
Investigating
Engineers are currently investigating an issue related to PDF Exports. Some users may be experiencing PDF export errors or delays for Reports, Photos or Submittals.

Teams are engaged and actively working to identify the issue.
Additional updates will be provided as new information becomes available.
Posted Mar 10, 2023 - 02:44 PST
This incident affected: Global Services (PDF Generation).