Intermittent Company Directory errors
Incident Report for Procore Technologies
Resolved
During the incident, users experienced error pages on the Company Directory tool. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Mar 29, 2023 - 17:43 PDT
Monitoring
Our engineering team has implemented a solution to remediate the errors seen on the Company Directory tool. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Mar 29, 2023 - 17:33 PDT
Identified
Our engineering team has identified the cause of the intermittent error pages in the Company Directory. We are continuing to work towards a solution.

Additional updates will be provided as new information becomes available.
Posted Mar 29, 2023 - 17:03 PDT
Update
Our engineering team is continuing to investigate an issue where users may see errors in the Company Directory tool.

Thank you for your patience, additional updates will be provided as new information becomes available.
Posted Mar 29, 2023 - 16:40 PDT
Investigating
Our engineering team is investigating an issue where users may see errors in the Company Directory tool.

Additional updates will be provided as new information becomes available.
Posted Mar 29, 2023 - 14:40 PDT
This incident affected: Company Level Tools (Directory).