Single item PDF exports are returning errors
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 15:38 PST
Monitoring
Our engineering team has implemented a solution to remediate the issue where users have been experiencing errors when exporting PDFs containing single items. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Jan 23, 2024 - 11:22 PST
Identified
Our engineering team has identified the cause of users experiencing errors while exporting single-item PDFs. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Jan 23, 2024 - 10:58 PST
Investigating
Our engineering team is investigating an issue where users may be experiencing errors when exporting PDFs containing single items.

Additional updates will be provided as new information becomes available.
Posted Jan 23, 2024 - 10:34 PST
This incident affected: Global Services (PDF Generation).