Scheduled Maintenance
Scheduled for Aug 20, 17:00 - 18:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 05, 2022 - 10:17 PDT
Scheduled
Procore will be performing scheduled maintenance on Saturday, 8/20/2022 between 5:00 pm and 6:00 pm Pacific. During this maintenance window, users may experience one or more interruptions in service. Thanks for your understanding as we work to improve the Procore platform.
Posted Aug 04, 2022 - 12:04 PDT
This scheduled maintenance affects: Company ERP Integrations (Acumatica, CMiC, Sage 100 Contractor, Sage 300, Sage Intacct, MRI, MYOB Advanced, Viewpoint Spectrum, Viewpoint Vista, QuickBooks, Yardi), API (API Gateway, Webhooks), Windows Platform (Procore Sync, Procore Drive, Procore Imports, Procore Extracts, Virtual Design and Construction (VDC) Plugin), Procore Construction Network (Web Interface, Search), Global Services (Login, Emails - Inbound, Emails - Outbound, File Uploads, File Downloads, Image Processing, PDF Generation, Search, Web Interface, Procore Analytics, Procore Connect), Project Level Tools (Assemble, Equipment, Admin, Bidding, Budgeting, Change Events, Change Orders, Commitments, Coordination Issues, Crews, Custom Reports, Custom Tools, Daily Log, Direct Costs, Directory, Documents, Drawings, Emails Tool, Extracts, Forms, Home, Incidents, Inspections, Instructions, Invoicing, Meetings, Models, Observations, Photos, Prime Contract, Punch List, Reports, Requisitions, RFIs, Schedule, Specifications, Submittals, Tasks, Templates, Timesheets, Transmittals, Reports, Correspondence, Estimating), Mobile Platforms (Android Procore Application, iOS Procore Application, Push Notifications), and Company Level Tools (Admin, Custom Reports, Custom Tools, Directory, Documents, Equipment, Financials, Inspections, Permissions, Planroom, Portfolio, Project Management, Prequalifications, Programs, Quality and Safety, Reports, Schedule, Timecard, Timesheets, Workflows, Dashboards, Cost Catalog).