Tool Outage - Timecards
Incident Report for Procore Technologies
Resolved
All timecard entries are visible once again, and full functionality has been restored. This incident is resolved.
Posted about 2 months ago. Jun 19, 2019 - 20:04 PDT
Update
Engineers are currently running processes to restore visibility to previous Timecard entries. All past entries will be restored and the ability add new entries is functioning properly.
Posted about 2 months ago. Jun 19, 2019 - 18:58 PDT
Identified
Procore's Timecard tool is currently experiencing intermittent issues displaying data from previous Timecard entries.

Engineers have identified the issues and are currently deploying a fix.

During this time some Timecard data may not be visible across all Procore applications.
Posted about 2 months ago. Jun 19, 2019 - 18:09 PDT
This incident affected: Company Timecard.