Failing Search for the Email Tool
Incident Report for Procore Technologies
Resolved
Our engineering team has implemented their solution to the failing search in the Emails tool, and have confirmed normal functionality has been restored. This incident has been resolved.
Posted Jul 20, 2021 - 12:12 PDT
Investigating
Our engineering team has identified an issue causing the search function in the Emails Tool to fail. We are working towards a solution and will post updates as they are available.
Posted Jul 20, 2021 - 09:45 PDT
This incident affected: Project Level Tools (Emails Tool).