File Storage & Generation Issues
Incident Report for Procore Technologies
Resolved
We now consider these issues resolved. Thanks for your patience.
Posted 4 months ago. Jul 10, 2018 - 20:13 PDT
Monitoring
These have been resolved, and things should once again be functioning normally. Thanks for your patience.
Posted 4 months ago. Jul 10, 2018 - 17:49 PDT
Update
Update: At this time the remaining impacted areas are: Drawing/Specification uploads, and Reviewing Uploaded Drawings. Delays in PDF Generation as well as Email sending have been resolved.

We are working diligently to resolve the underlying issues.
Posted 4 months ago. Jul 10, 2018 - 16:21 PDT
Identified
We are aware of the issues currently impacting: Delays in Emails, PDF/CSV generation, Drawing/Specification uploads, and Reviewing Uploaded Drawings.

We are working diligently to resolve the underlying issues.
Posted 4 months ago. Jul 10, 2018 - 14:32 PDT
Monitoring
Image Processing (including Drawing uploads) is now functional once again, but may be somewhat delayed as we process through a backlog of uploads. In the meantime, we'll be monitoring the application to ensure that we're stable once again. Thanks for bearing with us today.
Posted 4 months ago. Jul 09, 2018 - 21:27 PDT
Update
Most functionality surrounding Drawings, Documents, Photos, and PDF Generation should now be working again. We're still working on restoring some Image Processing functionality, such as uploading Drawings and viewing some Documents.
Posted 4 months ago. Jul 09, 2018 - 19:44 PDT
Update
Spectrum and QuickBooks integrations should once again be operating normally. Efforts to restore full functionality to Drawings, Documents, Photos, etc. are ongoing.
Posted 4 months ago. Jul 09, 2018 - 18:57 PDT
Update
Our engineering team is still working to remediate the issue, and is making good progress on returning services to normal. Thanks for bearing with us.
Posted 4 months ago. Jul 09, 2018 - 14:36 PDT
Update
This issue is also affecting some ERP integrations, including QuickBooks and Spectrum. Our engineering team continues to work on restoring service.
Posted 4 months ago. Jul 09, 2018 - 12:38 PDT
Identified
We're aware of issues with file storage, and our engineering team is working to resolve them. This will affect functionality such as PDF generation, uploading/downloading/viewing Documents/Drawings, etc. We'll provide an update as soon as we have one.
Posted 4 months ago. Jul 09, 2018 - 11:56 PDT
This incident affected: Outbound Emails, PDF Generation, Project Drawings, and Project Specifications.