Unable to Open iOS App on iOS 12
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 13:32 PDT
Monitoring
Our R&D team has released a fix to the cause of an issue which prevented the Procore iOS App from opening on devices running iOS 12.

Affected users will need to ensure they update to version 2020.6022.1 of the Procore iOS app will allow the app to open and function normally again.
Posted Jul 02, 2020 - 13:14 PDT
Identified
Our R&D team has identified the cause of an issue which prevents the Procore iOS App from opening on devices running iOS 12. A solution has been developed and is expected to be available on 7/2/2020.

For those affected, updating mobile devices to iOS 13 will allow the Procore App to open and function normally.
Posted Jul 01, 2020 - 10:58 PDT
This incident affected: Integrations and Applications (Mobile - iOS Application).