Platform | Procore Emergency Maintenance
Incident Report for Procore Technologies
Resolved
During the incident, users initially experienced errors accessing the application, leading to performance of emergency maintenance. The first mitigation attempt did not produce the desired outcome, leading to an additional emergency maintenance period. Once the source issue was mitigated, the maintenance page could be safely removed while allowing processes to resume.

Our engineering team has observed that normal functionality has resumed, this incident has been resolved.
Posted Jul 22, 2024 - 14:05 PDT
Update
Update - processing delays are clearing. Our engineering team is continuing to monitor the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Jul 22, 2024 - 13:33 PDT
Monitoring
Our engineering team has removed the emergency maintenance page. We are continuing to work on this incident to ensure a complete resolution. Customers may still experience some delays in processing Drawings, Punch Items, Daily Log, and other file upload processing.

Additional updates will be provided as new information becomes available.
Posted Jul 22, 2024 - 13:09 PDT
Identified
Our engineering team has encountered a problem with our implemented fix, we are re-enabling our emergency maintenance page for impacted users. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Jul 22, 2024 - 12:29 PDT
Monitoring
Our engineering team has removed the emergency maintenance page. We are continuing to work on this incident to ensure a complete resolution. Users may experience delays in Drawings, Punch Items, and some uploading processes.

Additional updates will be provided as new information becomes available.
Posted Jul 22, 2024 - 12:23 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 22, 2024 - 12:14 PDT
Identified
Our engineering team is working on a resolution for an issue impacting the application. Impacted users will see a maintenance page and we will continue to provide updates as more information becomes available.
Posted Jul 22, 2024 - 12:05 PDT
Investigating
Our engineering team is investigating an issue where users may be experiencing intermittent errors across the Web Application Platform.

Additional updates will be provided as new information becomes available.
Posted Jul 22, 2024 - 11:31 PDT
This incident affected: Integrations and Applications (Mobile - Android Application, Mobile - iOS Application), Global Services (File Uploads, Login, Web Interface), Supporting Platforms (Supporting Platforms: Procore Marketplace), and Project Level Tools (Daily Log, Drawings, Punch List).