Some Procore Analytics Out of Date
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 11:37 PST
Monitoring
We have restored normal functionality to Analytics and are monitoring the situation to ensure a complete resolution.
Posted Jan 07, 2021 - 10:34 PST
Identified
We have identified the cause of the issues and are working towards a solution.
Posted Jan 07, 2021 - 05:18 PST
Investigating
Our Engineering team is currently investigating an issue causing some Analytics data to be out of date. Further updates will be provided as they are available.
Posted Jan 07, 2021 - 05:08 PST
This incident affected: Global Services (Procore Analytics).