Issues with Installing Apps in Procore
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to installing apps within the App Management section of Procore. This issue is now resolved.
Posted Feb 10, 2021 - 18:06 PST
Investigating
Our Engineering Team is currently investigating issues with installing apps within the App Management section of Procore. Updates will be posted as they become available.
Posted Feb 10, 2021 - 17:17 PST
This incident affected: Supporting Platforms (Procore Marketplace).