Delays in Image Processing
Incident Report for Procore Technologies
Resolved
All image processing times have returned to normal. This incident has been resolved.
Posted Jan 15, 2021 - 07:50 PST
Monitoring
A solution has been implemented, and we are monitoring the results. The delay being experienced is decreasing and we will post further updates once normal processing times have returned.
Posted Jan 15, 2021 - 07:23 PST
Identified
We have identified the cause of the delays being experienced and are working towards a solution. We will continue to post updates as they become available.
Posted Jan 15, 2021 - 07:13 PST
Investigating
We are investigating an issue that may be causing delays in some PDF emails and other image processing services. Further updates will be provided as they are available.
Posted Jan 15, 2021 - 06:34 PST
This incident affected: Global Services (PDF Generation).