During the incident, users experienced issues with the pdf services . Our engineering team has restored normal functionality, this incident has been resolved.
Posted Oct 20, 2023 - 00:23 PDT
Monitoring
Our engineering team has implemented a solution to remediate the pdf services issue. We are monitoring the situation to ensure a complete resolution.
Additional updates will be provided as new information becomes available.
Posted Oct 20, 2023 - 00:09 PDT
Update
Our engineering teams are continuing to investigate the pdf service issue. We thank you for your patience as we work on this with top priority.
An additional update will be posted in 2 hours or as soon as new information becomes available.
Posted Oct 20, 2023 - 00:08 PDT
Investigating
Our engineering team is investigating an issue where users may be receiving errors related to pdf services.
Additional updates will be provided as new information becomes available.
Posted Oct 19, 2023 - 22:03 PDT
This incident affected: Global Services (PDF Generation).