Errors Exporting PDFs
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Jun 03, 2020 - 06:33 PDT
Update
Our R&D team has implemented a fix for the errors being seen, and PDFs are now exporting as expected. We are monitoring the situation to ensure a full resolution.
Posted Jun 03, 2020 - 05:42 PDT
Investigating
Our R&D team is investigating the cause of errors occurring when exporting PDFs. Further updates will be posted as they are available.
Posted Jun 03, 2020 - 05:17 PDT
This incident affected: Global Services (PDF Generation).