PDF Export Errors & Email Delays
Incident Report for Procore Technologies
Resolved
During the incident we experienced PDF export errors and email delays throughout Procore. Our engineering team has restored normal functionality. This incident has been resolved.

Impact Duration: 420 Minutes (6/1 9:00AM - 2:00PM PDT, 1/2 1:00PM - 3:00PM PDT)
Posted Jun 03, 2022 - 11:32 PDT
Update
During the incident we experienced PDF export errors and email delays throughout Procore. Our engineering team has restored normal functionality. This incident has been resolved.

Impact Duration: 420 Minutes (6/1 9:00AM - 2:00PM PDT, 1/2 1:00PM - 3:00PM PDT)
Posted Jun 03, 2022 - 11:32 PDT
Monitoring
Our engineering team has implemented their solution for the issue causing PDF export errors and email delays throughout Procore. We are monitoring the situation.
Posted Jun 02, 2022 - 15:51 PDT
Update
Our engineering team is continuing to investigate the cause of PDF export errors and email delays throughout Procore with the highest priority.

The next update will be provided in 60 minutes.
Posted Jun 02, 2022 - 14:41 PDT
Investigating
Our engineering team is continuing to investigate the cause of PDF export errors and email delays throughout Procore with the highest priority.

The next update will be provided in 60 minutes.
Posted Jun 02, 2022 - 13:41 PDT
Monitoring
Our engineering team has implemented their solution for the issue causing PDF export errors and email delays throughout Procore. We are monitoring the situation to ensure a complete resolution.
Posted Jun 01, 2022 - 16:01 PDT
Update
Our engineering team is continuing to investigate the cause of PDF export errors and email delays throughout Procore with the highest priority.

The next update will be provided in 60 minutes.
Posted Jun 01, 2022 - 13:53 PDT
Update
Our engineering team is continuing to investigate the cause of PDF export errors and email delays throughout Procore with the highest priority.

The next update will be provided in 60 minutes.
Posted Jun 01, 2022 - 12:46 PDT
Update
Our engineering team is continuing to investigate the cause of PDF export errors and email delays throughout Procore with the highest priority.

The next update will be provided in 60 minutes.
Posted Jun 01, 2022 - 11:50 PDT
Update
Our engineering team is continuing to investigate the cause of PDF export errors and email delays throughout Procore with the highest priority.

The next update will be provided in 60 minutes.
Posted Jun 01, 2022 - 11:28 PDT
Update
Our engineering team is continuing to investigate the cause of PDF export errors and email delays throughout Procore with the highest priority.

The next update will be provided in 60 minutes.
Posted Jun 01, 2022 - 10:28 PDT
Investigating
Our engineering team is investigating an issue causing PDF export errors and email delays throughout Procore.
Posted Jun 01, 2022 - 09:14 PDT
This incident affected: Company ERP Integrations (Acumatica, CMiC, MRI, MYOB Advanced, QuickBooks Desktop, Sage 100 Contractor, Sage 300, Sage Intacct, Viewpoint Spectrum, Viewpoint Vista, Yardi) and Global Services (Emails - Outbound, PDF Generation).