500 Errors Navigating Procore
Incident Report for Procore Technologies
Resolved
During the incident, navigating to several pages in the Procore App including the Documents tool and Bid Packages would result in a 500 error. Our engineering team has restored normal functionality and is confident there will be no recurrences. This incident has been resolved.
• Impact Duration: 65 Minutes (21:00 - 22:05 PDT)
Posted Jul 27, 2021 - 22:24 PDT
Monitoring
Our engineering team has implemented their solution and the 500 errors are no longer occurring. We are monitoring the situation to ensure a complete resolution. We will continue to post updates as they become available.
Posted Jul 27, 2021 - 22:14 PDT
Investigating
Our engineering team in investigating an issue causing 500 errors when navigating the Procore App. Currently this is known to include the Documents tool and Bid Packages. We will provide future updates as they become available.
Posted Jul 27, 2021 - 22:02 PDT
This incident affected: Project Level Tools (Bidding, Documents) and Company Level Tools (Documents).