Image Processing Delay
Incident Report for Procore Technologies
Resolved
Functionality has been restored to email, drawings, & specifications. This issue is now resolved.
Posted 21 days ago. Sep 25, 2019 - 10:43 PDT
Monitoring
Functionality has been restored to email, drawing & specifications. We will continue to monitor to confirm the issue is resolved.
Posted 21 days ago. Sep 25, 2019 - 09:21 PDT
Investigating
We are currently experiencing delays in our image processing. This also pertains to email notifications, as well as drawing and specification uploads. Updates will be posted as they are available.
Posted 21 days ago. Sep 25, 2019 - 08:11 PDT
This incident affected: Emails - Outbound, Image Processing, Project Drawings, and Project Specifications.