CSV Exports Outage within Company Timesheets
Incident Report for Procore Technologies
Resolved
During the incident we experienced an inability to export CSV's from the Company Timesheet tool. Our engineering team has restored normal functionality, this incident has been resolved.

Impact Duration: 983 Minutes (5/2 3:49PM - 5/3 8:26AM PST)
Posted May 03, 2022 - 08:52 PDT
Identified
Our engineering team has identified the underlying cause of the CSV export issues and is working towards a solution.

The next update will be provided as they become available.
Posted May 02, 2022 - 16:29 PDT
Investigating
Our engineering team is investigating an issue in Company Timesheets where CSV exports are failing due to a server error on the Procore Web App. We will post additional updates as they become available.
Posted May 02, 2022 - 16:04 PDT
This incident affected: Resource Management (Project Level Timesheets).