Error when sending items via DocuSign
Incident Report for Procore Technologies
Resolved
During the incident, users encountered errors with the DocuSign feature. Our engineering team has confirmed normal functionality has been restored. This incident has been resolved.
Posted May 15, 2023 - 17:36 PDT
Monitoring
Our third party vendor has implemented their solution for the DocuSign error and our engineering team is monitoring the situation to verify normal functionality has been restored.
Posted May 15, 2023 - 11:37 PDT
Investigating
Our engineering team is investigating an issue with a third party vendor causing an error to be displayed when items are sent for eSignature via DocuSign
Posted May 15, 2023 - 10:26 PDT
This incident affected: Global Services (Web Interface).