Procore Sync Connectivity Issue
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored full functionality to Procore Sync and this issue is now resolved
Posted Feb 05, 2020 - 11:27 PST
Monitoring
Our Engineering Team has restored normal functionality and are currently monitoring to ensure this issue is fully resolved.
Posted Feb 05, 2020 - 10:08 PST
Investigating
Our Engineering Team is currently investigating connectivity issues with Procore Sync. Updates will be posted as they become available.
Posted Feb 05, 2020 - 09:31 PST
This incident affected: Windows Platform (Procore Sync).