Web App Outage
Incident Report for Procore Technologies
Resolved
We now consider this issue resolved. Thanks for your patience.
Posted 14 days ago. Jun 10, 2018 - 17:09 PDT
Update
The maintenance is now complete, though we'll continue to monitor for a bit to ensure nothing is amiss.
Posted 14 days ago. Jun 10, 2018 - 15:54 PDT
Monitoring
The cause of the outage has been identified, and our engineering team is performing some maintenance to prevent them from occurring again. In the meantime, the app should continue to function normally.
Posted 14 days ago. Jun 10, 2018 - 15:00 PDT
Update
We've resolved the errors for now, and are continuing to investigate why they've recurred.
Posted 14 days ago. Jun 10, 2018 - 13:28 PDT
Investigating
We're investigating a recurrence of the web application responding with internal server errors. We will provide an update as soon as one becomes available.
Posted 14 days ago. Jun 10, 2018 - 13:18 PDT
This incident affected: Web Interface.