Issue with Change Events
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to the Change Events tool and this issue is fully resolved.
Posted Apr 30, 2021 - 14:12 PDT
Update
Our Engineering Team has restored normal functionality to the Change Events tool and this issue is fully resolved.
Posted Apr 30, 2021 - 14:11 PDT
Monitoring
Our Engineering Team has restored normal functionality to the Change Events tool and is monitoring to ensure this issue is fully resolved.
Posted Apr 30, 2021 - 14:06 PDT
Identified
Our Engineering Team has identified the cause of this issue and is working toward a resolution. Updates will be posted as they become available.
Posted Apr 30, 2021 - 13:04 PDT
Update
Our Engineering Team is continuing to investigate this issue further, which currently only pertains to the Change Event tool's Summary tab. Updates will be posted as they become available.
Posted Apr 30, 2021 - 12:48 PDT
Investigating
Our Engineering Team is currently investigating issues with accessing the Change Events tool. Updates will be posted as they become available.
Posted Apr 30, 2021 - 12:35 PDT
This incident affected: Project Level Tools (Change Events).