Emails Failing to Send
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 06:38 PST
Monitoring
Emails are now processing normally, and we are monitoring the situation to ensure everything is resolved.
Posted Nov 21, 2019 - 06:31 PST
Identified
We have identified the cause of the email issues, and we are now processing messages once again. We are working though the backlog of messages, so a delay may still be seen. Further updates will be provided as they are available.
Posted Nov 21, 2019 - 06:16 PST
Investigating
We are investigating problems with emails failing to send out from the Procore App. Updates will be posted as they are available.
Posted Nov 21, 2019 - 04:57 PST
This incident affected: Global Services (Emails - Outbound).