Issue with Sage 300 CRE and Sage 100 Contractor
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to ERP processes and this issue is now resolved.
Posted Dec 20, 2019 - 19:06 PST
Update
Our Engineering Team has restored normal functionality to ERP processes and are currently monitoring to ensure this issue is fully resolved.
Posted Dec 20, 2019 - 18:26 PST
Update
We are beginning to restore functionality to a portion of those affected by the ERP outage. We continue to work on restoring the remaining functions to all customers.
Posted Dec 20, 2019 - 12:03 PST
Update
We are continuing to work towards a resolution to this issue, and appreciate your patience in this matter.
Posted Dec 20, 2019 - 10:39 PST
Update
We are continuing to see problems in syncing their data between Sage and Procore for many of our users. We are continuing to look into this situation, and will provide further updates as they are available.
Posted Dec 19, 2019 - 02:34 PST
Monitoring
Our partners at hh2 are experiencing an issue that is affecting our Sage 300 CRE and Sage 100 Contractor integrations. We are monitoring the situation and will provide updates as they become available.
Posted Dec 18, 2019 - 19:12 PST
This incident affected: Company ERP Integrations (Sage 100 Contractor, Sage 300).