Issues with Syncing with ERP
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to syncing data via ERP from Procore and this issue is now resolved.
Posted Dec 22, 2020 - 18:35 PST
Monitoring
Our Engineering Team has restored normal functionality to syncing data via ERP from Procore and is monitoring to ensure this issue is fully resolved.
Posted Dec 22, 2020 - 18:27 PST
Identified
Our Engineering Team has identified the cause of this issue and is working toward a resolution. Updates will be posted as they become available.
Posted Dec 22, 2020 - 16:48 PST
Investigating
Our Engineering Team is currently investigating issues with syncing data via ERP integrations from Procore. Updates will be posted as they become available.
Posted Dec 22, 2020 - 16:32 PST
This incident affected: Company ERP Integrations (QuickBooks Desktop, Sage 100 Contractor, Sage 300, Viewpoint Spectrum, Viewpoint Vista).