Missing translation errors of various pages
Incident Report for Procore Technologies
Resolved
During the incident, users experienced translation errors. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Mar 14, 2024 - 19:30 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 14, 2024 - 15:02 PDT
Monitoring
Our engineering team has implemented a solution to remediate the translation errors. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Mar 14, 2024 - 15:02 PDT
Identified
Our engineering team has identified the cause of the errors. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Mar 14, 2024 - 14:56 PDT
Investigating
Our engineering team is investigating an issue where users may be experiencing a "missing translation" errors within Directory, Drawings and Invoicing pages.

Additional updates will be provided as new information becomes available.
Posted Mar 14, 2024 - 12:58 PDT
This incident affected: Company Level Tools (Directory) and Project Level Tools (Drawings, Invoicing).