Out of Date Search Results
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 14:32 PDT
Monitoring
Our engineering team has restored the search function and are monitoring the results to ensure a full resolution.
Posted Sep 15, 2020 - 11:51 PDT
Investigating
Our Engineering team is working to address the delay in updates to search results.
Posted Sep 15, 2020 - 08:14 PDT
This incident affected: Global Services (Search).