Delays in Image Processing
Incident Report for Procore Technologies
Resolved
The backlog has been worked though and we are processing jobs normally once again. This incident has been resolved.
Posted May 28, 2020 - 11:39 PDT
Monitoring
Our R&D team has implemented a solution and are monitoring the situation. We are currently working our way through the backlog of jobs that need to be completed before normal expected processing times will return. Further updates will be provided as they are available.
Posted May 28, 2020 - 11:09 PDT
Investigating
Our R&D team is investigating delays currently being experienced with our Image Processing. Further updates will be provided as they are available.
Posted May 28, 2020 - 07:44 PDT
This incident affected: Global Services (Image Processing) and Project Level Tools (Drawings, Specifications).