Some Scheduled Emails Failed to Send
Incident Report for Procore Technologies
Resolved
We now consider this incident to be resolved.
Posted Mar 11, 2020 - 06:08 PDT
Monitoring
The problems causing some emails to be missed have been mitigated, and previously failed emails have been sent. We are monitoring the situation to ensure a full resolution.
Posted Mar 10, 2020 - 10:41 PDT
Identified
The cause of the emails failure to send has been identified, and we are working towards a resolution.
Posted Mar 10, 2020 - 08:34 PDT
Investigating
Our engineers are investigating a problem causing some scheduled emails to fail to send. We will post updates as they become available.
Posted Mar 10, 2020 - 07:50 PDT
This incident affected: Global Services (Emails - Outbound).