Our incident regarding Resource Planning has been closed and this incident has been resolved.
Posted Apr 21, 2026 - 08:32 PDT
Monitoring
A fix for the issue impacting a subset of users within the Resource Planning tool has been applied and the application is functioning as expected. We will continue to monitor to ensure full resolution with plans to resolve this incident fully within the next 30 minutes.
Posted Apr 21, 2026 - 07:54 PDT
Identified
Our engineering team has identified the issue causing the Resource Planning application to be unavailable for a subset of users. We are working towards resolution and will share more information as it becomes available.
Posted Apr 21, 2026 - 07:01 PDT
Investigating
Our engineering team is investigating an issue causing the Resource Planning application to be unavailable for some users. We are actively working towards a solution.
Additional updates will be provided as new information becomes available.
Posted Apr 21, 2026 - 06:38 PDT
This incident affected: Resource Management Platform (Resource Planning Application).