Partial Outage in Meetings Tool
Incident Report for Procore Technologies
Resolved
The issues causing an error when attempting to use the "more options" ellipsis from the Current Meetings tab in our Meetings tool have been resolved and are no longer impacting customers. Thank you for your patience and we apologize for today’s interruption.
Posted Nov 17, 2021 - 13:54 PST
Monitoring
The issues causing an error when attempting to use the "more options" ellipsis from the Current Meetings tab in our Meetings tool have been fixed and are no longer impacting customers. We are monitoring for any other issues and will provide an update as soon as we have further information.
Posted Nov 17, 2021 - 13:02 PST
Identified
We have identified an issue that is causing an error when attempting to use the "more options" ellipsis from the Current Meetings tab in our Meetings tool. Our Engineers are working on a solution. We will provide an update as soon as one is available.
Posted Nov 17, 2021 - 09:36 PST
This incident affected: Project Level Tools (Meetings).